Internet Explorer の設定によっては、以下のような問題が発生する場合がありますので、それぞれの対処について説明します。
Internet Explorer のインターネット一時ファイルの設定が、ページの確認が [確認しない] になっている場合に発生します。
<Internet Explorer 6 の場合>
<Internet Explorer 7 または Internet Explorer 8 の場合>
OnScheduleでは以下の環境のご利用を推奨いたします。ブラウザのバージョンや設定によってはサービスをご利用いただけない場合があります。
<ハードウェア>
以下のソフトウェアが稼動するパソコン
<ソフトウェア>
ブラウザ: Internet Explorer 6、Internet Explorer 7、 Internet Explorer 8 のいずれか
※ Internet Explorer 7、 Internet Explorer 8 を推奨
OnScheduleでは、セキュリティの観点から以下の実行形式のファイルはご登録いただけません。
<登録できないファイル>
申込書の受取り後、5営業日程度でID書を発送しております。
なお、試行ユーザ様は試行のIDと環境を引続きお使いいただけます。
変更申込をしていただいた後、以下の期間で対応致します。
以下の前提環境を満たすインターネット接続可能なPCがあれば、新たな設備投資や、管理費用は一切不要です。
<前提環境>
OS : WindowsXP, 7
ブラウザ : Internet Explorer 6,7,8
変更申込をしていただいた後、3営業日程度で対応致します。
ヘルプデスクのご利用を含め、初期導入費は一切不要です。
ユーザの一括登録は、ユーザ、システム管理者ともに行えません。
ご要望の場合は、弊社にご依頼いただければ、対応致します。
1ファイルのアップロードの上限サイズは1Gバイトとしております。
1Gバイトを超えるファイルはアップロードしないでください。
基本サービスでは以下のサービスを提供しております。なお、以下のサービスはすべて、月額費用に含まれております。
<確認方法>
<現象>
プロジェクト終了日に設定した期限を過ぎると進捗状況が表示されなくなります。
<対処方法>
プロジェクト終了日を過ぎてもプロジェクトが完了していない場合は、計画タブでプロジェクト終了日を未来の日付に変更してください。
<現象>
スケジュールを作成してから3ヶ月が経過すると進捗状況が表示されなくなります。
<対処方法>
計画タブでプロジェクト終了日を未来の日付に設定してください。
前回アクセスした時の画面情報が一時ファイルとして残っていることで、本現象が発生する場合があります。Internet Explorer のインターネット一時ファイルの設定において、ページの確認が [確認しない] になっている場合は、以下の手順を実行して下さい。
操作続行可能な場合が多いので、そのまま続行してください。
OnSchedule は同じ PC の同一セッションID からの、複数のユーザによる ログインを許可していません。
想定される、操作については、次のようのものがあります。
同一PC上で、
セッションIDについて:Internet Explorer の種類と操作方法によって異なりますが、一般に下記の動作になります。
Internet Explorerの状態や使用しているメールソフトにより動作が異なる事がありますが、一般には下記の現象になります。
他のアドオンツールバー(Googleツールバー等)をインストールしていると発生することがあります。
スケジュール画面を使用したい場合は、アドオンツールバーをアンインストールすると回避できる可能性があります。
URLのコピーミス等で内容が変わってしまった場合や、アドレスバーに表示されているURLを操作した場合に発生することがあります。
URL は変更せずにアクセスするようにしてください。
スケジュール画面と統計画面では ActiveX を使用しています。
現時点では、OnScheduleのActiveX は Windowsターミナルサービス に未対応のため、OnSchedule のスケジュール画面と統計画面は動作しません。
スケジュール画面と統計画面の使用したい場合は、Windowsターミナルサービス 以外のクライアントPCから行うようにしてください。
推奨値については以下を参照ください。
なお、各項目の上限値は下記になっています。これらは、途中で削除された項目も含めて下記の数以上は作成できません。
<現象>
複数人で、同じフォームを編集中に、編集を始めてから更新するまでの間に、他のユーザで更新を実行された場合に、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。
<対処方法>
メッセージの「キャンセル」ボタンを押下すると、元の編集画面に戻りますので、編集中の内容をメモ帳等に複写して、再度フォームを開いて貼り付けて登録するようにしてください。
<現象>
スケジュールの編集や実績更新を始めてから保存する前までの間に、他のユーザで同じスケジュールの編集や実績更新を行って保存した場合に、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。
<対処方法>
申し訳ありませんが、スケジュールについては複写と貼り付けができないので、再度操作のやり直しをしていただく必要があります。スケジュール編集については、複数人で同時に更新しないような運用としてください。
<現象>
1つの書類を複数人でダウンロードして編集後、アップロードして更新する場合、タイミングにより下記の現象となります。
<現象1>
アップロード操作が重ならなかった場合は、複数人のアップロードした書類は順番にアップロードされてそれぞれ異なる履歴番号で再番されます。後からアップロードした書類が最新の番号になります。
<現象2>
アップロード操作が重なった場合(更新ボタンを押下してアップロード処理が完了するまでの間に別のユーザが同一ファイルをアップロードした場合)は、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。
<現象2の対処方法>
他のユーザの更新状況を確認したうえで、再度、書類の更新操作を行うようにしてください。書類の履歴が新しくなって更新されます。
<原因>
Internet Explorer で JavaScript が有効になっていない場合に発生します。
<対処方法>
Internet Explorer の設定による動作する場合があります。
<原因>
Windowsターミナルサービスではスケジュール画面および、統計画面を表示することはできません。
Windowsターミナルサービス以外の環境の場合は、ActiveXの実行が可能になっていない可能性があります。
<対処方法>
Windowsターミナルサービス以外の場合は、Internet Explorer の設定について確認し、必要であれば設定を変更してください。
<原因>
セキュリティの設定により書類のダウンロードが失敗する場合があります。
<対処方法>
Internet Explorer の設定を確認して下さい。
<対処1>
上記を非選択にします。
<対処2>
書類をダウンロードする時に「開く」ではなく「保存」を選択して一旦ダウンロードしてください。
<原因>
OnScheduleは同じユーザが複数同時にログインすることはできません。
想定される、操作については、つぎのようのものがあります。
<対応>
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